​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​

When I zoom click on the screen using Quick Glance or the Grid 2 on my setup, it misses the target.

It is like it is centering on the wrong part of the screen.

What is going on? How do I fix it?

asked 25 Aug '15, 15:44

phyatt's gravatar image

phyatt ♦♦
15792671
accept rate: 8%


Diagnosis

The tablet or laptop is probably configured to use the wrong screen resolution/DPI setting.

Some legacy applications don't support the higher DPI (dots per inch) settings.

Fix the DPI Setting

Set the value to 100% or the recommended / default value and it should zoom properly again.

This setting is found under Control Panel > Display or Appearance & Personalization > Display or System > Display.

Usually the easiest way to fix this is to right click on the display and select Display Settings or Screen Resolution.

alt text

This is described on Windows 10 as

Change the size of text, apps, and other items: (percent)

or on Windows 7

alt text

Make it easier to read what is on your screen: Smaller / Medium / Larger

link

answered 25 Aug '15, 15:57

phyatt's gravatar image

phyatt ♦♦
15792671
accept rate: 8%

edited 25 Aug '15, 15:59

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×18
×9
×5
×4
×2

Asked: 25 Aug '15, 15:44

Seen: 2,075 times

Last updated: 25 Aug '15, 15:59

Copyright © 2014-2017 EyeTech Digital Systems Inc. All rights reserved. | About | FAQ | Privacy | Support | Contact | Powered by BitNami OSQA