​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​

Hi All

I have been using Ogama with Eyetribe without any issues but now I tried to upgrade to Eyetech VT3 Mini and I am unable to use it. I installed Quick Glance and Ogama is showing Eyetech is showing as "available" in the device list but when I select it i get following error

"System.DllNotFoundException: Unable to load DLL 'QuickLinkAPI.dll': The specified module could not be found. (Exception from HRESULT: 0x8007007E) at Ogama.Modules.Recording.EyeTechInterface.NativeMethods.GetQGOnFlag() at Ogama.Modules.Recording.EyeTechInterface.EyeTechSetting.GetQuickGlanceSettings() at Ogama.Modules.Recording.EyeTechInterface.EyeTechTracker.Initialize()"

If anyone has used Ogama with Eyetech before or has any idea how to fix this, please help.

Thanks Idris

This question is marked "community wiki".

asked 04 Dec '15, 21:29

Idris's gravatar image

Idris
111
accept rate: 0%

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2
×1

Asked: 04 Dec '15, 21:29

Seen: 1,320 times

Last updated: 04 Dec '15, 21:29

Related questions

Copyright © 2014-2017 EyeTech Digital Systems Inc. All rights reserved. | About | FAQ | Privacy | Support | Contact | Powered by BitNami OSQA